Bedford TK truck

  • February 08, 2022
  • 98 Downloads
  • 7 Likes
  • Blender 2.9x
  • Render: Cycles
  • Creator: biwochan
  • License: CC-BY
You must be logged in to download.

Description:

Bedford TK truck. Modelled in CAD. Exported to Blender 2.93 via STL format.

Comments:

  • andrew222 profile picture
    andrew222

    Hi,

    I noticed that you've created a couple of excellent model trucks. Are these used for one of your projects and then you kindly share them afterwards on BlendSwap?

    I was wondering if you would be interested in modeling a Bedford SB3 bus that was also converted to an ambulance. If so how much would you charge to make the exterior only? I've added some reference images below but also found some blueprints online

    https://mickbellplans.com/images/full/uk/UK056.png

    https://topworldauto.com/cars/bedford/bedford-sb3/photos.html#gp/3

    https://www.flickr.com/photos/richard64pics/45416700965

    Thanks for your time,

    Andrew

    Written February 18, 2022
  • biwochan profile picture
    biwochan

    I will use these vehicles in my animation later. I cannot afford to buy these models from the commercial sites and found no free alternatives available, So I made it myself and uploaded to Blend Swap for others to shear. I have to emphasised that these models are NOT suitable for game asset purpose because the mesh (triangular) count is too large and NOT retopo.

    I am not familiar with Bedford SB3 bus but I have the impression that the bus body surface has few curved surfaces and not difficult to manage. If you are willing to pay for the 3D model, you can make a post in "https://blenderartists.org/" and state your offer and requirements clearly.

    Written February 18, 2022
  • andrew222 profile picture
    andrew222

    Ok, thanks for your answer. That's really kind of you to share them. I just saw the Bedford truck and thought you may do that sort of thing. As you mentioned I'll put a post on Blender Artists and see what happens. Cheers.

    Written February 18, 2022
  • andrew222 profile picture
    andrew222

    Sorry.... me again. I have a project that I would like to add the truck to but when I append the blend file the model imports but there's no way to move it around and into place as the gismo won't display. Some of the objects on the model can be moved and the gizmo displays when I select them but when I select everything the gizmo dissapears.

    I also tried joining it all together but end up with half the truck, two large cubes and several additional wheels . Very strange and appreciate any help please.

    Same happens with your Jtype van and another truck.

    Thanks, Andrew

    Written February 23, 2022
  • biwochan profile picture
    biwochan

    Usually, I locked the transformation (location / rotation / scale ) of all components to prevent accidental changes. So, generally, it cannot be moved or rotated by mouse.

    If you add the collection / object by "Append", it will end up as local object in your file and its components will exist as separate parts.

    I always add objects / collections to other files by "Link". It will appear as single collection (linked to the original file) in the new file and can be moved around / scaled just like single local object. in this case, any changes made to the original file will be reflected automatically in all linked one.

    I hope it is helpful to you.

    Written February 25, 2022
  • andrew222 profile picture
    andrew222

    Thanks for the info. I tried the link file as you said and that got the model into my own blend file and I could move it to the required place. Unfortunately it wouldn't render though so I tried the old 'make local' and despite having a quite a few duplicated parts the model rendered :-) Will try it with your other models/

    Written March 07, 2022
  • biwochan profile picture
    biwochan

    it's strange. I use the "Link" function many many times and never has the not-render problem. Have you checked the layer setting and the "Disable in Render" setting. It must be enabled. Also, check your camera's Clip Start and End value. It may have been placed outside your camera's clipping range.

    Written March 07, 2022